[DOWN] Security for Confluence Cloud is DOWN
Incident Report for Soteri
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 22:37 UTC
Investigating
[DOWN] Security for Confluence Cloud is DOWN
Posted Dec 14, 2021 - 22:34 UTC
This incident affected: Security for Confluence Cloud.